Nyförvärvad Jawa 350

Ingen gnista? Inget Ljus?
Petter
Inlägg: 2
Blev medlem: mån maj 27, 2019 3:06 pm
Ort: Stockholm

Nyförvärvad Jawa 350

Inlägg av Petter » mån maj 27, 2019 3:28 pm

Hej!

Jag har precis köpt en Jawa 350 (634) med velorex sidovagn och det finns en del ”småfix” som försäljaren beskrev det. Eftersom jag är ganska novis när det gäller mekande så har jag självklart en mängd frågor.

Den förra ägaren hade ett bilbatteri (12V) inkopplat som förvarades i sidovagnen, mina komponenter verkar vara uteslutande 6V så jag undrar om något kan ha gått sönder på grund av detta? Mina blinkers lyser med fast sken istället för att blinka, vad kan detta bero på? Lampor på sidovagn verkar inte ha inkopplade på ett bra tag och status har jag ingen aning om.

Jag har kört den cirka 50km och stängde sen av utan att kunna starta igen. Tydligen går det inte att kicka igång hojen utan batteri och jag uppgradera till ett vape-system så jag kommer undan det där med batteriet.. Är det värt att byta ut allt mot 12V när man ändå håller på?


Mvh /Petter

Användarvisningsbild
Andercz
Site Admin
Inlägg: 998
Blev medlem: tor nov 20, 2008 8:15 pm
Ort: Märsta

Re: Nyförvärvad Jawa 350

Inlägg av Andercz » tor maj 30, 2019 5:32 pm

Med batteritändningen du har på din JAWA 634, måste du alltid ha ett fulladdat batteri inkopplat. De måste kunna leverera minst 4 Ampere för att gristor skall uppstå.
Fungerar inte laddningen tar batteriet slut och du kommer inte vidare.
När du sätter på tändningen, trycker tändningsnyckeln i botten, skall LADDLAMPAN lysa. Det indikerar att strömmen tas från batteriet.
När motorn startats och generatorn börjar ladda, skall laddlampan slockna. Om laddlampan börjar lysa under färd är det en varning om att laddningen inte fungerar och att du bara kommer så långt som batteriet håller...
Jawa 634 SE.JPG
Fråga förre ägaren om 12 Volt-batteriet verkligen varit inkopplat så att det skall stå för ström till tändningen. Det kanske har hamnat i sidovagnmen av misstag?
Koppla in ett korrekt 6 Volt-batteri och kolla igenom hela elektriska anläggningen. Det kan vara svårt att hitta ett 6 Voltbatteri på 14 Ah, men tag ett som har så många Ah som möjligt. Det kan vara lösa ändar eller andra fel som ligger och lurar. Att sidovagnen inte hade någon belysning inkopplad verkar konstigt.

Blinkreläet brukar tåla 12 Volt, men det kan vara trasigt på annat sätt. Har du monterat i LED-lampor i blinker? Det behöver i så fall extra motstånd eller ett speciellt blinkrelä annars funkar inte blinkandet, de kan lysa konstant eller flickra.

Om du skall installera ett VAPE-system är ett 12 Voltsystem det enda vettiga. Då kan du hitta alla lampor i alla affärer och inte bara på marknader eller specialsiter. Tutan brukar bara skrika lite högre men den brukar tåla 12 Volt.
Med VAPE får du en betydligt mer pålitlig elanläggning, installera och glöm bort. 100 eller 150 Watt till lyset, och lyset påverkar inte strömmen till tändningen. Du kan dessutom köra utan batteri. Man kan ha ett batteri inkopplat om man vill, för att alltid ha parkeringsljus.. eller ljus för att sätta upp tältet en mörk natt..

Har du några handböcker?

Vi hörs
Det går inte att bromsa sig ur en uppförsbacke...

Petter
Inlägg: 2
Blev medlem: mån maj 27, 2019 3:06 pm
Ort: Stockholm

Re: Nyförvärvad Jawa 350

Inlägg av Petter » tor jul 11, 2019 7:51 pm

Tack för ditt svar.

Jag provkörde hojen när jag köpte den och startade då med hjälp av bilbatteriet, dioden för laddlampa fanns inte och jag tror inte batteriet laddade heller. Blinkrelä var nog inte trasigt, det lyste med sin frånvaro :roll:

Nu har jag iallafall satt dit ett 12V vapensystem, tändhattar och tändkabel har jag hittat på Biltema och jag har gnista när jag kopplar bort den blå sladden :D Det nya 12V batteriet jag köpt är bara på 5ah är det ett problem?

Nu är all tråkig kabeldragning är kvar, och svårt att se vart allt går är det dessutom då det är små skarvade stumpar som byter färg då och då.

Utöver den information och kopplingsscheman jag hittat här har jag inga handböcker.

Mvh /Petter

Användarvisningsbild
Andercz
Site Admin
Inlägg: 998
Blev medlem: tor nov 20, 2008 8:15 pm
Ort: Märsta

Re: Nyförvärvad Jawa 350

Inlägg av Andercz » tor jul 11, 2019 9:44 pm

Som sagt, du behöver inget batteri alls när du har installerat VAPE. Batteriet kan du ha med för att ha parkeringsljus eller bromsljus utan att behöva starta motorn. Så det gör ingenting om du har ett 12Volt 5 Ah.

Har du kopplat in ett relä för avstängning av motorn, behöver reläet också ett batteri, 12Volt.
Skulle batteriet ta slut, av någon anledning, så kan heller inte reläet arbeta. Du kan alltså inte starta. MEN du kan komma vidare om du kopplar loss den blå kabeln från reläet, så det är bra att ha reläet åtkomligt.


Lycka till med resten av kablaget!
Och grattis till en lyckad installation av VAPE!
Du har nu en mycket användbar motorcykel, ut och gör lite blårök!

Andercz
Det går inte att bromsa sig ur en uppförsbacke...

Skriv svar